aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:09:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:54 +0200
commitfa0d6baf7c2e39f462c020d996c8f27804bfb29e (patch)
tree710b4bec2459fa9243d8fa495dd700f37b78f97e /gnu/packages
parent7fcbffeb69ccd5a5a4189d1f3d422b8f0dab0fc1 (diff)
downloadguix-fa0d6baf7c2e39f462c020d996c8f27804bfb29e.tar.gz
guix-fa0d6baf7c2e39f462c020d996c8f27804bfb29e.zip
gnu: Add texlive-yfonts-t1.
* gnu/packages/tex.scm (texlive-yfonts-t1): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e319a6852d..edf8dac67f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26246,6 +26246,28 @@ older forms of umlauts (small @samp{e} over the letter). A style file
of @file{yfonts.sty} or @file{oldgerm.sty}.")
(license (list license:silofl1.1 license:lppl1.3+))))
+(define-public texlive-yfonts-t1
+ (package
+ (name "texlive-yfonts-t1")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/yfonts-t1/" "dvips/yfonts-t1/"
+ "fonts/afm/public/yfonts-t1/"
+ "fonts/map/dvips/yfonts-t1/"
+ "fonts/type1/public/yfonts-t1/")
+ (base32
+ "1w92sgkarqx7z2ai6z059bml0kbh05fjyy9fl12x3nb0f5agjs7n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/yfonts-t1")
+ (synopsis "Old German-style fonts, in Adobe type 1 format")
+ (description
+ "This package comprises type 1 versions of the Gothic, Schwabacher and
+Fraktur fonts of Yannis Haralambous set of old German fonts.")
+ ;; "Freely available for general use."
+ (license (license:fsf-free "file://doc/fonts/yfonts-otf/README.md"))))
+
(define-public texlive-yhmath
(package
(name "texlive-yhmath")