aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-12-19 12:36:33 -0500
committerLeo Famulari <leo@famulari.name>2024-12-20 17:48:24 -0500
commite01e17c1ac3ef1f517c4f988e2dca801e9381e51 (patch)
tree21b3d03ace119adbddfd0cb711e420cdce18c892 /gnu/packages
parent28bd98052f2f649df429cb6c784e811522679497 (diff)
downloadguix-e01e17c1ac3ef1f517c4f988e2dca801e9381e51.tar.gz
guix-e01e17c1ac3ef1f517c4f988e2dca801e9381e51.zip
gnu: linux-libre 6.1: Update to 6.1.120.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.120. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I6498a214993a23d8118f5302c2c90e79bee1605d
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 43322f44f1..2a73368307 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.119")
+(define-public linux-libre-6.1-version "6.1.120")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "060pbbvk3c1r9v6fz1qm5f0hjb29wi67lg7an0nwl6bpjsk5ci52")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0y1j8bz99d5vkxklzpwhns5r77lpz2prszf6whfahi58s0wszkdf")))
+ (hash (base32 "06gp5fdq0bc39hd8mf9mrdrygdybdr3nzsb58lcapf5vmjw9gjb1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))