aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 10:41:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-15 11:33:02 +0200
commitde31d18dedb93b1382f95750153051e897c5d430 (patch)
tree02f436718284bec327a662a32d88109447eed7d6 /gnu/packages
parent3a110142c973bd46897ea365854f05ce082c6297 (diff)
downloadguix-de31d18dedb93b1382f95750153051e897c5d430.tar.gz
guix-de31d18dedb93b1382f95750153051e897c5d430.zip
gnu: Add texlive-babel-malay.
* gnu/packages/tex.scm (texlive-babel-malay): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 253a107572..b608f6b778 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24322,6 +24322,24 @@ match Babel support for other languages.")
Cyrillic, in Babel.")
(license license:lppl1.3+)))
+(define-public texlive-babel-malay
+ (package
+ (name "texlive-babel-malay")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-malay/"
+ "source/generic/babel-malay/"
+ "tex/generic/babel-malay/")
+ (base32
+ "1gbjrsf4drmrplhwl0avpzv5yfyb30znhza4pxk704i1khabnwzk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-malay")
+ (synopsis "Support for Malay within Babel")
+ (description "This is the Babel style for Malay.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-occitan
(package
(name "texlive-babel-occitan")