aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 00:19:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:13 +0200
commitdb622bb7166c70a1c2d00996c2577b0e1d83f47f (patch)
tree0920e58e99abf514f675b0061d32fd4cb06d9c4f /gnu/packages
parent2b09b6a8fd22a629a951a7f8faf2eaf14adff9cc (diff)
downloadguix-db622bb7166c70a1c2d00996c2577b0e1d83f47f.tar.gz
guix-db622bb7166c70a1c2d00996c2577b0e1d83f47f.zip
gnu: Add texlive-figchild.
* gnu/packages/tex.scm (texlive-figchild): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 87ed573188..de6344533e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17109,6 +17109,28 @@ created by XFig --- in particular, graphics which use the combined
PS/LaTeX (or PDF/LaTeX) export method.")
(license license:gpl3)))
+(define-public texlive-figchild
+ (package
+ (name "texlive-figchild")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/figchild/" "tex/latex/figchild/")
+ (base32
+ "1q02q8cpkjwjqlykjq64vm65shqm6bn281j2jsv7qnay19lqmd3n")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/figchild")
+ (synopsis "Pictures for creating children's activities")
+ (description
+ "This package was created with the aim of facilitating the work of
+Elementary School teachers who need to create colorful and attractive
+activities for their students. It is a product of the Computational
+Mathematics discipline offered at the Federal University of Vicosa --- Campus
+UFV --- Florestal by professor Fernando de Souza Bastos. It makes use of the
+TikZ and @code{xcolor} packages.")
+ (license license:lppl1.3c)))
+
(define-public texlive-gates
(package
(name "texlive-gates")