aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-13 13:36:55 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:04 +0100
commitdae73d9b9a4db932e8c7c1b7607981dc6cb401a5 (patch)
tree1f9353bd5b661b4fa58b9e4932aeb767e34c978a /gnu/packages
parente7881f3db4dfddf46c3cd61ee684a2efd629ce1b (diff)
downloadguix-dae73d9b9a4db932e8c7c1b7607981dc6cb401a5.tar.gz
guix-dae73d9b9a4db932e8c7c1b7607981dc6cb401a5.zip
gnu: Fix python inputs, part 3: all native-inputs become propagated-inputs.
This patch contains the changes in python.scm where all [native-inputs] are changed to [propagated-inputs]. * gnu/packages/python.scm.scm (python-feedgenerator): All [native-inputs] are changed to [propagated-inputs].
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8714cc1d31..ace0ac3aaf 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2822,7 +2822,7 @@ sources.")
(base32
"0mkimp1fpdan4p3882vzcws4l594k71ich4g0wq97jbra7p602n0"))))
(build-system python-build-system)
- (native-inputs
+ (propagated-inputs
`(("python-pytz" ,python-pytz)
("python-six" ,python-six)))
(home-page "https://github.com/getpelican/feedgenerator")