aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:07:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:24 +0200
commitd57731352c5957879fa0db5d3c815974ef72d248 (patch)
tree98903918a1c11729eea8c36d17757d5e3c37d0ad /gnu/packages
parent9d4332a865c34d2b9b106f9636fcc778a1d564d7 (diff)
downloadguix-d57731352c5957879fa0db5d3c815974ef72d248.tar.gz
guix-d57731352c5957879fa0db5d3c815974ef72d248.zip
gnu: Add texlive-biblatex-license.
* gnu/packages/tex.scm (texlive-biblatex-license): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a40933c6f9..aef79b1d0d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3973,6 +3973,26 @@ the latest revision of the international standard ISO 690:2010.")
law thesis with LaTeX.")
(license license:lppl)))
+(define-public texlive-biblatex-license
+ (package
+ (name "texlive-biblatex-license")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-license/"
+ "tex/latex/biblatex-license/")
+ (base32
+ "1xz6zms984v5r8hq01f7ap245lfhqj577rc9ww57ccv4kgvgicqd")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-license")
+ (synopsis "Add license data to the bibliography")
+ (description
+ "This package is for adding license license:data to bibliography entries
+via BibLaTeX's built-in related mechanism. It provides a new related type
+@code{license} and some bibmacros for typesetting these related entries.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")