aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-08-30 13:31:46 -0400
committerLeo Famulari <leo@famulari.name>2024-09-02 18:54:40 -0400
commitd343a5a03d2091be0766078957cf0189a7f17210 (patch)
tree0fe13bb0f69ed3e33e34734433e5b29db78c6fd7 /gnu/packages
parent93ec928c6f46c7230833e4cf9e826e7033a7e9e7 (diff)
downloadguix-d343a5a03d2091be0766078957cf0189a7f17210.tar.gz
guix-d343a5a03d2091be0766078957cf0189a7f17210.zip
gnu: linux-libre 6.6: Update to 6.6.48.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.48. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I09dd7539a144a0beb1fa6d85449faff6b882e02a
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a149944be5..75a95ddb9a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.47")
+(define-public linux-libre-6.6-version "6.6.48")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0l2gav312b12w5gxcjynca5caafkc38ln196p6qjpagax74pccyl")))
+ (hash (base32 "0a90fx0r25nkcr5b16dn1j7vwyndnshaxn6ziyviccds59xxy5kb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))