aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:50:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:39 +0200
commitc4038ea9747781097080d3b9cc3f6619b1f5859b (patch)
treef1e2438fcc2dc2e57b188f41a900d1e4005c657c /gnu/packages
parent2e08a8163f0c550dae5c9eedc07b5ce3d64ddd4c (diff)
downloadguix-c4038ea9747781097080d3b9cc3f6619b1f5859b.tar.gz
guix-c4038ea9747781097080d3b9cc3f6619b1f5859b.zip
gnu: Add texlive-jacow.
* gnu/packages/tex.scm (texlive-jacow): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cf1ec59620..35db9d1610 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17483,6 +17483,27 @@ words, both in cardinal and in ordinal form.")
Slavik Jablan. ")
(license license:public-domain)))
+(define-public texlive-jacow
+ (package
+ (name "texlive-jacow")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/jacow/" "tex/latex/jacow/")
+ (base32
+ "0wdmk9zl3916hgj3f16dlfvrxxlr7ffmjih2nipgfz376ryvnbgf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jacow")
+ (synopsis
+ "Class for submissions to the proceedings of conferences on JACoW.org")
+ (description
+ "The @code{jacow} class is used for submissions to the proceedings of
+conferences on @acronym{JACoW, Joint Accelerator Conferences Website}, an
+international collaboration that publishes the proceedings of accelerator
+conferences held around the world.")
+ (license license:lppl1.3c)))
+
(define-public texlive-jamtimes
(package
(name "texlive-jamtimes")