aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-12-31 15:35:17 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-12-31 15:35:17 -0500
commitc314115dd054c000116dfc4a75df8e1a5e56e715 (patch)
tree90c9c8da8814dd519e4f63ce8267df0550ec025f /gnu/packages
parent37c33eb0d4f0baecd5f7c7b251b32f78fcfa6641 (diff)
downloadguix-c314115dd054c000116dfc4a75df8e1a5e56e715.tar.gz
guix-c314115dd054c000116dfc4a75df8e1a5e56e715.zip
gnu: Add the Go standard library 1.21.
* gnu/packages/golang.scm (go-std-1.21): New variable. Co-authored-by: VÖRÖSKŐI András <voroskoi@gmail.com> Change-Id: I8f26611fc5a9398d915e74d3e55a0f0310b27133
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index fc298cd6c5..0e8828072b 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1147,6 +1147,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(define-public go-std-1.18 (make-go-std go-1.18))
(define-public go-std-1.19 (make-go-std go-1.19))
(define-public go-std-1.20 (make-go-std go-1.20))
+(define-public go-std-1.21 (make-go-std go-1.21))
(define-public go-0xacab-org-leap-shapeshifter
(let ((commit "0aa6226582efb8e563540ec1d3c5cfcd19200474")