aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:45:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:56 +0200
commitb9c3c6b5abe36c3070a779352dd74178f090eb2e (patch)
treeaea8bc2613dbbfa428a7211f73b7ec70b7e54822 /gnu/packages
parentb8602b566848da36c18e5bb77f90cf46581bf483 (diff)
downloadguix-b9c3c6b5abe36c3070a779352dd74178f090eb2e.tar.gz
guix-b9c3c6b5abe36c3070a779352dd74178f090eb2e.zip
gnu: Add texlive-bidipresentation.
* gnu/packages/tex.scm (texlive-bidipresentation): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index de941e19a8..cf181f25cb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -871,6 +871,26 @@ the package is used).")
is based on @code{pagegrid}.")
(license license:lppl1.3+)))
+(define-public texlive-bidipresentation
+ (package
+ (name "texlive-bidipresentation")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/bidipresentation/"
+ "tex/xelatex/bidipresentation/")
+ (base32
+ "0b9md68zzj3nzi9b4hdavjz43nwair1xg3b240p0bp5ly5l6pvmr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bidipresentation")
+ (synopsis "Experimental bidi presentation")
+ (description
+ "This package provides a great portion of the code is borrowed from the
+texpower bundle, with modifications to get things working properly in both
+right to left and left to right modes.")
+ (license license:lppl1.3+)))
+
(define-public texlive-libkpathsea
(package/inherit texlive-bin
(name "texlive-libkpathsea")