aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-06 00:25:04 +0200
committerLeo Famulari <leo@famulari.name>2024-07-09 12:15:31 -0400
commitab934776ef35a95f95793dbfbd458223731642f0 (patch)
treec3d1fcc9a5295e18eef3ef883588f896a973c499 /gnu/packages
parent2c47494dca956129cb0854754f0794c2c6df4fb1 (diff)
downloadguix-ab934776ef35a95f95793dbfbd458223731642f0.tar.gz
guix-ab934776ef35a95f95793dbfbd458223731642f0.zip
gnu: linux-libre 5.15: Update to 5.15.162.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.162. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes. Change-Id: I0586acec38ed8d6de0f07084794c928821ae17c2 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3439f692c0..280d47b511 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -562,17 +562,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.161")
+(define-public linux-libre-5.15-version "5.15.162")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
- (base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
+ (base32 "0p6spfkf3smm4wlgfmqahzcfnlzij5nkhqh297h91r3xqxis0l1y")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0k277hz6nq62v0xfc1n2hc69cyvmnxpl0qcbszinajywh23gfafn")))
+ (hash (base32 "0z0s5gk8akcbpb99jp08px78fhr8r6kkb7dpl01b3rrc2pmc1gwi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))