aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-05-08 10:20:18 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:44 +0000
commita1c132d37ef1294104935dd9ac31e1889f6da16e (patch)
treee996f03ae6af1b7979224878a4bc30f8db50c221 /gnu/packages
parent7e4d03bc63fd1da9204ee579915867c22953620a (diff)
downloadguix-a1c132d37ef1294104935dd9ac31e1889f6da16e.tar.gz
guix-a1c132d37ef1294104935dd9ac31e1889f6da16e.zip
gnu: python-sphinx-pytest: Update to 0.2.0.
* gnu/packages/sphinx.scm (python-sphinx-pytest): Update to 0.2.0. Change-Id: I37b3da737bd09b6b2ffa59b6e37559ac04b0e1f7
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/sphinx.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index 03a072bc12..747c526011 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -1164,13 +1164,13 @@ documenting acceptable argument types and return value types of functions.")
(define-public python-sphinx-pytest
(package
(name "python-sphinx-pytest")
- (version "0.0.5")
+ (version "0.2.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "sphinx_pytest" version))
(sha256
(base32
- "13d3psm5vyb8rdj0mhnpn5m09k8xdaszcxdpng52fpz9sw8pngk7"))))
+ "0w16w7zjhb6pxv7py7q13882r58ly4s71l2lyns0wq6qkv1za9iw"))))
(build-system pyproject-build-system)
(native-inputs (list python-flit-core))
(propagated-inputs (list python-pytest python-sphinx))