aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMorgan Smith <Morgan.J.Smith@outlook.com>2024-11-23 17:58:50 +0100
committerLudovic Courtès <ludo@gnu.org>2024-11-25 11:40:53 +0100
commit9f0f3a7eebbecce4768b9876c4cf6bb9fa4ce6c3 (patch)
tree18fb6597640228c2aa03deb5a489b28118b0c7b8 /gnu/packages
parenta7d6a79a98496f87f577bf5edfa4024e1a39665e (diff)
downloadguix-9f0f3a7eebbecce4768b9876c4cf6bb9fa4ce6c3.tar.gz
guix-9f0f3a7eebbecce4768b9876c4cf6bb9fa4ce6c3.zip
gnu: python-nbxmpp: Update to 5.0.3.
* gnu/packages/messaging.scm (python-nbxmpp): Update to 5.0.3. Change-Id: Id1c4cb770123e9ed4a7fa846107eb38df412bc10 Signed-off-by: Luca Matei Pintilie <luca@lucamatei.com> Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/messaging.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index f16e61bf09..92910b8977 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -1161,13 +1161,13 @@ simultaneously and therefore appear under the same nickname on IRC.")
(define-public python-nbxmpp
(package
(name "python-nbxmpp")
- (version "4.2.2")
+ (version "5.0.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "nbxmpp" version))
(sha256
- (base32 "095nyy6vjildhrqigxk6vsh49in6mx17bvb3z5zpjmzhv9b8ix46"))))
+ (base32 "1swzbdl1zr34jynhsm1f401h5hdn9p6vw9vxa7vx0gd3ifkmiz7w"))))
(build-system pyproject-build-system)
(arguments
(list
@@ -1177,7 +1177,6 @@ simultaneously and therefore appear under the same nickname on IRC.")
(replace 'check
(lambda* (#:key tests? #:allow-other-keys)
(when tests? (invoke "python" "-m" "unittest" "-v")))))))
- (native-inputs (list `(,glib "bin")))
(inputs
(list glib
glib-networking