aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-04-08 23:21:40 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-04-10 20:54:05 +0200
commit95cf80773a304bbfe99528c59fe869197ffdf1ec (patch)
tree04ebe23ea551b98955b43dd65298ea4e00949717 /gnu/packages
parentc234cf6102ccd2d5ee96facaf810aa5cffba36ca (diff)
downloadguix-95cf80773a304bbfe99528c59fe869197ffdf1ec.tar.gz
guix-95cf80773a304bbfe99528c59fe869197ffdf1ec.zip
gnu: emacs-python-environment: Don't use unstable tarball.
* gnu/packages/emacs-xyz.scm (emacs-python-environment)[source]: Use GIT-FETCH and GIT-FILE-NAME.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index ddda7de0c0..aba6083636 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -3315,15 +3315,15 @@ and popup menus.")
(package
(name "emacs-python-environment")
(version "0.0.2")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/tkf/emacs-python-environment/")
- (commit version)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0q6bib9nr6xiq6npzbngyfcjk87yyvwzq1zirr3z1h5wadm34lsk"))))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/tkf/emacs-python-environment/")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0q6bib9nr6xiq6npzbngyfcjk87yyvwzq1zirr3z1h5wadm34lsk"))))
(build-system emacs-build-system)
(propagated-inputs
`(("emacs-deferred" ,emacs-deferred)))