aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:41:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:08 +0200
commit9286a47f3962e678bcb4c01efb5bbd712bf8ea72 (patch)
tree3902de7186c40c3a9944cc76f9a14f424418fa0e /gnu/packages
parent5f68114d358454c9d7b2db41381fc86787cc980a (diff)
downloadguix-9286a47f3962e678bcb4c01efb5bbd712bf8ea72.tar.gz
guix-9286a47f3962e678bcb4c01efb5bbd712bf8ea72.zip
gnu: Add texlive-sugconf.
* gnu/packages/tex.scm (texlive-sugconf): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bda7cd20c1..0c21e49a5f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -28704,6 +28704,25 @@ The bundle comes with a set of ready-prepared puzzle files.")
for use in the humanities).")
(license license:lppl1.3+)))
+(define-public texlive-sugconf
+ (package
+ (name "texlive-sugconf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sugconf/" "tex/latex/sugconf/")
+ (base32
+ "1v9fp0dpbk4g9aab8jvwhfzh71w4276awi8lyf2pgk66d5qhfxsb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sugconf")
+ (synopsis "SAS(R) user group conference proceedings document class")
+ (description
+ "The class may be used to typeset articles to be published in the
+proceedings of SAS(R) User group conferences and workshops. The layout
+produced by the class is based on that published by SAS Institute (2021).")
+ (license license:lppl)))
+
(define-public texlive-superiors
(package
(name "texlive-superiors")