aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@friendly-machines.com>2024-12-21 00:07:27 +0100
committerDanny Milosavljevic <dannym@friendly-machines.com>2024-12-21 02:26:49 +0100
commit8e348245c8b962a516e7154346497bfb6e1a4804 (patch)
tree58c2e91ac02d0cf9446ce1b3ff718a23de6db337 /gnu/packages
parent913840a87a281075677d5f8798bd380ae4a91ea5 (diff)
downloadguix-8e348245c8b962a516e7154346497bfb6e1a4804.tar.gz
guix-8e348245c8b962a516e7154346497bfb6e1a4804.zip
gnu: python-property-cached: Fix build.
* gnu/packages/python-xyz.scm (python-property-cached)[native-inputs]: Add python-setuptools, python-wheel. Change-Id: I919314b2b990cccbd1f144a612a36db34d6e52c6
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f24af4b907..0044c10a50 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10735,7 +10735,8 @@ the OleFileIO module from PIL, the Python Image Library.")
(list
;; AssertionError.
#:test-flags #~(list "-k" "not test_threads_ttl_expiry")))
- (native-inputs (list python-freezegun python-pytest unzip))
+ (native-inputs (list python-freezegun python-pytest unzip
+ python-setuptools python-wheel))
(home-page "https://github.com/althonos/property-cached/")
(synopsis "Decorator for caching properties in classes")
(description "This package provides a decorator for caching properties in