aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-06 14:26:20 +0200
committerMarius Bakke <marius@gnu.org>2021-05-06 19:10:04 +0200
commit7dc0f9e760bce69840978dd8610c6c6264a7eaa6 (patch)
treed90ecb279467057bcf923b9d8b23b4e151d5e5b8 /gnu/packages
parent4bdc52bc21d501c7d8e2b6d1d3951783288e0398 (diff)
downloadguix-7dc0f9e760bce69840978dd8610c6c6264a7eaa6.tar.gz
guix-7dc0f9e760bce69840978dd8610c6c6264a7eaa6.zip
gnu: python-dnspython: Update to 2.1.0.
* gnu/packages/python-xyz.scm (python-dnspython): Update to 2.1.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 16687d65f0..9a0a08b67e 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14649,13 +14649,13 @@ until the object is actually required, and caches the result of said call.")
(define-public python-dnspython
(package
(name "python-dnspython")
- (version "2.0.0")
+ (version "2.1.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "dnspython" version ".zip"))
(sha256
(base32
- "1dyip5ygqqhrgcaiy7qzjpndl9xciip186paxqwkm726fj9z0jh4"))))
+ "1m0xvyby8baaxp6pfm0fgq8d2pq5dd8qm8bzfbrs009jaw5pza74"))))
(build-system python-build-system)
(native-inputs `(("unzip" ,unzip)))
(arguments '(#:tests? #f)) ; XXX: requires internet access
ith a single element. As far as I see when looking at the responses from the shepherd, this is not normally the case. Therefore, to avoid treating successful responses as errors, make the match requirement more permissive, accepting any value. * gnu/services/herd.scm (invoke-action): Change match condition for ok responses. Christopher Baines 2017-05-03services: herd: Make %shepherd-socket-file a parameter and export it....* gnu/services/herd.scm (%shepherd-socket-file): Make it an exported parameter. (open-connection): Adapt. Mathieu Othacehe