aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-11-01 23:44:48 +0100
committerLeo Famulari <leo@famulari.name>2024-11-05 14:27:04 -0500
commit7b33cf568d4a32d9ab0f67867999c58970aabb05 (patch)
tree804231c8f1dd4da753381d93dde009d347664303 /gnu/packages
parentaf1a3382199297683c8a9c01a8348329c6ba958e (diff)
downloadguix-7b33cf568d4a32d9ab0f67867999c58970aabb05.tar.gz
guix-7b33cf568d4a32d9ab0f67867999c58970aabb05.zip
gnu: linux-libre 6.11: Update to 6.11.6.
* gnu/packages/linux.scm (linux-libre-6.11-version): Update to 6.11.6. (linux-libre-6.11-pristine-source): Update hash. Change-Id: Ice47d9e2047b2f23edb33b847fbfd964986ebd08 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1fa916f6b6..3079ddad88 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.11-version "6.11.5")
+(define-public linux-libre-6.11-version "6.11.6")
(define-public linux-libre-6.11-gnu-revision "gnu")
(define deblob-scripts-6.11
(linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "184f3p911nyimz7s51h2n15j0zlpphrzslvz5yq1jzjs4y099dca")))
(define-public linux-libre-6.11-pristine-source
(let ((version linux-libre-6.11-version)
- (hash (base32 "01rafnqal2v96dzkabz0irymq4sc9ja00ggyv1xn7yzjnyrqa527")))
+ (hash (base32 "1kiky6viwrgm47slpv234lfq1wrwj29p5rx168gix3q0jw0zcm69")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.11)))