aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:29:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:54 +0200
commit74bac527877274d37aa5e1069dff69ce87d3ce51 (patch)
tree7e31154e7391f9fa9238e395c4722c7ec6321ec3 /gnu/packages
parentda3005f87491075827b2506247aa27b0011ef67b (diff)
downloadguix-74bac527877274d37aa5e1069dff69ce87d3ce51.tar.gz
guix-74bac527877274d37aa5e1069dff69ce87d3ce51.zip
gnu: Add texlive-mathfixs.
* gnu/packages/tex.scm (texlive-mathfixs): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 140deb7f17..a67e3d42ae 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4519,6 +4519,27 @@ interesting characters of the Text Companion fonts (TS1 encoding) in maths
mode.")
(license license:lppl)))
+(define-public texlive-mathfixs
+ (package
+ (name "texlive-mathfixs")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/mathfixs/"
+ "source/latex/mathfixs/"
+ "tex/latex/mathfixs/")
+ (base32
+ "069gcdc6mhf045cpg5dbd81ng8v7bhqjxwpg9dvz4qdpf508jvq0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mathfixs")
+ (synopsis "Fix various layout issues in math mode")
+ (description
+ "This is a LaTeX2e package to fix some odd behaviour in math mode such as
+spacing around fractions and roots, math symbols within bold text as well as
+capital Greek letters. It also adds some related macros.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")