aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 19:55:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:20 +0200
commit71ed91c7903bb77c9423288d6e5833bbf3f0989e (patch)
treeab8a357c9f6ff5df09addf0defbba26720e19d78 /gnu/packages
parent564fda6fea5e5df0591bd1dbdef8fa94d36ba08e (diff)
downloadguix-71ed91c7903bb77c9423288d6e5833bbf3f0989e.tar.gz
guix-71ed91c7903bb77c9423288d6e5833bbf3f0989e.zip
gnu: Add texlive-biblatex-chicago.
* gnu/packages/tex.scm (texlive-biblatex-chicago): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8913d76c56..15ba1a0745 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3636,6 +3636,28 @@ standard (Chem.@: Commun.) style; and Angewandte Chem.@: style, (thus covering
a wide range of journals).")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-chicago
+ (package
+ (name "texlive-biblatex-chicago")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-chicago/"
+ "tex/latex/biblatex-chicago/")
+ (base32
+ "00y8h4hvmz17bn46936xfi1cy0rsh5y33pyc1hrkrrldabq8rxys")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-chicago")
+ (synopsis "Chicago style files for BibLaTeX")
+ (description
+ "This is a BibLaTeX style that implements the Chicago author-date and
+notes with bibliography style specifications given in the @emph{Chicago Manual
+of Style}, 17th edition (with continuing support for the 16th edition, too).
+The style implements entry types for citing audio-visual materials, among many
+others.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")