aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:31:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:23 +0200
commit640b20ab8c4e0598aabfe8831ba7246d2edf0b56 (patch)
treeeeec7295ca6f3b686652053994fa952414694c25 /gnu/packages
parent4a13037f43ba30f8a59fd5b8a771c6b579042c7e (diff)
downloadguix-640b20ab8c4e0598aabfe8831ba7246d2edf0b56.tar.gz
guix-640b20ab8c4e0598aabfe8831ba7246d2edf0b56.zip
gnu: Add texlive-eledmac.
* gnu/packages/tex.scm (texlive-eledmac): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e865e43919..2af9434f86 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5499,6 +5499,28 @@ editions.")
editions typeset using @code{eledmac}.")
(license license:lppl1.3+)))
+(define-public texlive-eledmac
+ (package
+ (name "texlive-eledmac")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/eledmac/" "source/latex/eledmac/"
+ "tex/latex/eledmac/")
+ (base32
+ "1a4579g3rykcgbwjqbky260lx6x7mc41i6cqhi83anf3zilsii0r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/eledmac")
+ (synopsis "Typeset scholarly editions")
+ (description
+ "This package provides a package for typesetting scholarly critical editions,
+replacing the established @code{ledmac} package. The package supports
+indexing by page and by line numbers, and simple @code{tabular}- and
+@code{array}-style environments. The package is distributed with the related
+@code{eledpar} package. The package is now superseded by @code{reledmac}.")
+ (license license:lppl1.3+)))
+
(define-public texlive-eltex
(package
(name "texlive-eltex")