aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-11-25 13:04:58 -0500
committerLeo Famulari <leo@famulari.name>2024-11-26 23:21:41 -0500
commit5a8ee7323ec050c2ce6e1b1c91d0f34abe1f8692 (patch)
tree14506088fda29ca8d08198c5356036d144673d31 /gnu/packages
parent0f04caa3108a40a0645754efb2905e740dbdbc8b (diff)
downloadguix-5a8ee7323ec050c2ce6e1b1c91d0f34abe1f8692.tar.gz
guix-5a8ee7323ec050c2ce6e1b1c91d0f34abe1f8692.zip
gnu: linux-libre 6.6: Update to 6.6.63.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.63. (linux-libre-6.6-pristine-source): Update hash. Change-Id: Ie83d683ba6fbed0fd1e604dd4d2bf58acc7ee77a
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a911ba67de..e2093d8f06 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.62")
+(define-public linux-libre-6.6-version "6.6.63")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0dlkgph6chvqrask746wjijqp62vmvrp3n2dkldr8d2mfw8mdhz2")))
+ (hash (base32 "0d8q0vwv3lcix3wiq2n53rir3h298flg2l0ghpify4rlh2s4l1fi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))