aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-12 19:22:11 +0200
committerLeo Famulari <leo@famulari.name>2024-07-14 14:08:21 -0400
commit546de5cc8e40e5bad70527225e17956cd3279649 (patch)
tree6e5513cf59991bae0abd428b4c8d0740776bcfce /gnu/packages
parent4dd1f6f312219e723ee70ec85cd8f6fc98bef31c (diff)
downloadguix-546de5cc8e40e5bad70527225e17956cd3279649.tar.gz
guix-546de5cc8e40e5bad70527225e17956cd3279649.zip
gnu: linux-libre 6.6: Update to 6.6.39.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.39. (linux-libre-6.6-pristine-source, deblob-scripts-6.6): Update hashes. Change-Id: Ibbce0092c1e565c4fe971ec7ffa951d9adb89966 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c4d784428e..ad2b9e90ef 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,17 +532,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.38")
+(define-public linux-libre-6.6-version "6.6.39")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
linux-libre-6.6-version
linux-libre-6.6-gnu-revision
(base32 "1a28pdl645bj4d8gac71dmwmll6a2kgd3k7gkpfvi94yqkzd9r2z")
- (base32 "05ypqx1sz54yhb8jyxphvg5pwgb2cnzb4zqqaiyyywpqsrnya9kq")))
+ (base32 "15xb4miirfmi1khlq4zhb8zmmh82f41jhsfbsfpv8v98yfka2nmb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0hz79x9919g3kqd3ldsa7zjdv30j5jjskv2s901msmjhnpzh7m2f")))
+ (hash (base32 "0svpgakk81082mhhq17r8nlbz36zavq23d71232rapq928hx90r7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))