aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-12 22:20:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:07 +0200
commit5332693c3cf538825142f397fe49691851de028b (patch)
tree6dc871b5cb277ed81784503d7ce04004e09209c7 /gnu/packages
parent8d585145ea5a4a217f3a3f2e82feba1a3e2f2a25 (diff)
downloadguix-5332693c3cf538825142f397fe49691851de028b.tar.gz
guix-5332693c3cf538825142f397fe49691851de028b.zip
gnu: Add texlive-doc-pictex.
* gnu/packages/tex.scm (texlive-doc-pictex): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1e39c1e1a9..a5e535e8e2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16771,6 +16771,26 @@ using @code{pict2e} so that the restrictions on line direction are removed.")
can be embedded directly into LaTeX files.")
(license license:lppl)))
+(define-public texlive-doc-pictex
+ (package
+ (name "texlive-doc-pictex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/doc-pictex/")
+ (base32
+ "0fdvqhkgi5j33rx0r4fifj69f4smn5w0n99vx90a3fw15qzxsg5y")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/doc-pictex")
+ (synopsis "Summary list of PicTeX documentation")
+ (description
+ "This package provides a summary of available resources providing
+documentation of PicTeX.")
+ (license
+ (list
+ (license:fsf-free "share/texmf-dist/doc/generic/doc-pictex/Doc-PiCTeX.txt")))))
+
(define-public texlive-gates
(package
(name "texlive-gates")