aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-18 16:12:10 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:10 +0200
commit4035d83664ecb16e8b5ee30eaca6842942429c95 (patch)
treeecf1770aa3fb5bc928c2f3f5f61ec6ca8be17b7b /gnu/packages
parent7eb2b52ca07f890fd539051f73b2bd86f273ffa8 (diff)
downloadguix-4035d83664ecb16e8b5ee30eaca6842942429c95.tar.gz
guix-4035d83664ecb16e8b5ee30eaca6842942429c95.zip
gnu: Add texlive-latexbug.
* gnu/packages/tex.scm (texlive-latexbug): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index b308d0a5c5..df0a28079d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -770,6 +770,28 @@ it should not be processed without Knuth's direct permission.")
document formating commands extended by a wide range of packages.")
(license license:lppl1.3c)))
+(define-public texlive-latexbug
+ (package
+ (name "texlive-latexbug")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/latexbug/"
+ "source/latex/latexbug/"
+ "tex/latex/latexbug/")
+ (base32
+ "0l9cyw41knbw3prsi4rbd2av4qfpkvzjs754847kv72dq1304m1i")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/latexbug")
+ (synopsis "Bug-classification for LaTeX related bugs")
+ (description
+ "The package is written in order to help identifying the rightful
+addressee for a bug report. The LaTeX team asks that it will be loaded in any
+test file that is intended to be sent to the LaTeX bug database as part of
+a bug report.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bidi
(package
(name "texlive-bidi")