aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:54:19 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:43 +0200
commit3889b022ca142c3ba870dd863a32c5acad6333d1 (patch)
treeff40d6bab9d86eadcb58d05bee4f7ad403bf667b /gnu/packages
parentb5b2ef6e3d796fa19929e5d88f7c084d1683db4c (diff)
downloadguix-3889b022ca142c3ba870dd863a32c5acad6333d1.tar.gz
guix-3889b022ca142c3ba870dd863a32c5acad6333d1.zip
gnu: Add texlive-hyphen-danish.
* gnu/packages/tex.scm (texlive-hyphen-danish): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 637e9b2974..c2b3f4df50 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1580,6 +1580,19 @@ T1/EC and UTF-8 encodings.")
and UTF-8 encodings.")
(license license:gpl2+)))
+(define-public texlive-hyphen-danish
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-danish" "da"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-da.tex")
+ (base32
+ "0zxzs1b1723mav76i0wiyq4w82x8715cykvwa2bc60ldc2amv0vs")))
+ (synopsis "Hyphenation patterns for Danish")
+ (description "The package provides hyphenation patterns for Danish in
+T1/EC and UTF-8 encodings.")
+ ;; Either LPPL 1.3 or later, or Expat
+ (license (list license:lppl1.3+ license:expat))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package