aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorIgor Goryachev <igor@goryachev.org>2024-07-02 09:55:12 +0300
committerAndrew Tropin <andrew@trop.in>2024-07-02 11:53:59 +0400
commit2c7999d21fc9b6b16deafd83e067fe8eddd57a73 (patch)
tree46ae8888a8978c6b84f2c1624224fb47338a4dd4 /gnu/packages
parent594339d4a7a536b212207514af821dcf24b8268f (diff)
downloadguix-2c7999d21fc9b6b16deafd83e067fe8eddd57a73.tar.gz
guix-2c7999d21fc9b6b16deafd83e067fe8eddd57a73.zip
gnu: elixir-excoveralls: Update to 0.18.1, fix lint warnings.
* gnu/packages/elixir-xyz.scm (elixir-excoveralls): Update to 0.18.1, fix lint warnings. Change-Id: I475270291fb41f603b6e4769e62816c7e5eb9183 Signed-off-by: Andrew Tropin <andrew@trop.in>
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/elixir-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/elixir-xyz.scm b/gnu/packages/elixir-xyz.scm
index f7b1b04855..afcc996c4a 100644
--- a/gnu/packages/elixir-xyz.scm
+++ b/gnu/packages/elixir-xyz.scm
@@ -211,20 +211,20 @@ an up-to-date CA certificate store file for Elixir applications.")
(define-public elixir-excoveralls
(package
(name "elixir-excoveralls")
- (version "0.18.0")
+ (version "0.18.1")
(source
(origin
(method url-fetch)
(uri (hexpm-uri name version))
(sha256
- (base32 "02x69ll5scvraky0k5gacvnnmldv5k04kgk02x087d9w3y8vn28i"))))
+ (base32 "138bls6hfk87mid2zfwsidk7j06yfich2iihyach7ckb2kdpjpyn"))))
(build-system mix-build-system)
(propagated-inputs (list elixir-castore elixir-jason))
(arguments (list #:tests? #f)) ; no tests
(synopsis "Coverage report tool with coveralls.io integration")
(description
"Library that reports test coverage statistics, with the option to
-post to coveralls.io service. It uses Erlang's cover to generate coverage
+post to coveralls.io service. It uses Erlang's cover to generate coverage
information, and posts the test coverage results to coveralls.io through the
JSON API.")
(home-page "https://hexdocs.pm/excoveralls/")