aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:26:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:44 +0200
commit287345ef8fd9a48ae9a0044958766b64dd589830 (patch)
tree01c41a056eb95c1a259669a3edc2608ab236f39e /gnu/packages
parentdd85f4220d70724e91b2809d6120a74324a23bae (diff)
downloadguix-287345ef8fd9a48ae9a0044958766b64dd589830.tar.gz
guix-287345ef8fd9a48ae9a0044958766b64dd589830.zip
gnu: Add texlive-setdeck.
* gnu/packages/tex.scm (texlive-setdeck): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bac92168bd..7341acc131 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3892,6 +3892,22 @@ From now on, Scratch is now version 3 with a new design. Use the
display many variants of snowman")
(license license:bsd-2)))
+(define-public texlive-setdeck
+ (package
+ (name "texlive-setdeck")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/setdeck/" "tex/latex/setdeck/")
+ (base32
+ "11kk04nf37hmv7qw2azjl5r0cqf08khj41b1gp4nikrqvz2p1g49")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/setdeck")
+ (synopsis "Typeset cards for Set")
+ (description "The package will typeset cards for use in a game of Set.")
+ (license license:gpl3)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")