aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:11:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:27 +0200
commit2586840d5fefbe3436813cd497d704fb415f6d15 (patch)
tree298ed9624b864bb1a2c4a79cd0a263e6ce6fc21f /gnu/packages
parent6e883a925faf3f4062f7f0c7001ec8cb65a6177d (diff)
downloadguix-2586840d5fefbe3436813cd497d704fb415f6d15.tar.gz
guix-2586840d5fefbe3436813cd497d704fb415f6d15.zip
gnu: Add texlive-nl-interval.
* gnu/packages/tex.scm (texlive-nl-interval): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1763967926..bd0f9c72f6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2853,6 +2853,25 @@ create molecular orbital diagrams using TikZ.")
designed for neural network diagrams.")
(license license:gpl3+)))
+(define-public texlive-nl-interval
+ (package
+ (name "texlive-nl-interval")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/nl-interval/"
+ "tex/latex/nl-interval/")
+ (base32
+ "0n11a26d48jr6lngfc128fpvahdnbvnlxz9kxp7hirl0cm8ssiwa")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nl-interval")
+ (synopsis "Represent intervals on the number line")
+ (description
+ "This package provides macros to simplify the process of representing
+intervals on the number line.")
+ (license license:lppl1.3c)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")