aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 00:20:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:14 +0200
commit234967d21e3933d493d8030751d8cf1b93b1046b (patch)
tree83835ec53f4f20cf52e820fe759b74b2e199fdd4 /gnu/packages
parent4b31d8b527a4a361cd31784efc3c91ebd26f9375 (diff)
downloadguix-234967d21e3933d493d8030751d8cf1b93b1046b.tar.gz
guix-234967d21e3933d493d8030751d8cf1b93b1046b.zip
gnu: Add texlive-flowchart.
* gnu/packages/tex.scm (texlive-flowchart): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dd76d92171..e0762d78ed 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17172,6 +17172,27 @@ user-set limits. If there is not enough space on the page, the box is moved
to the next one.")
(license license:lppl1.3+)))
+(define-public texlive-flowchart
+ (package
+ (name "texlive-flowchart")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/flowchart/"
+ "source/latex/flowchart/"
+ "tex/latex/flowchart/")
+ (base32
+ "1r0n7wr7ljhlvyhmm7f85h1c5imj9iqy7afv4mjy1ychcaws233w")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/flowchart")
+ (synopsis "Shapes for drawing flowcharts, using TikZ")
+ (description
+ "The package provides a set of traditional flowchart element shapes; the
+documentation shows how to build a flowchart from these elements, using
+PGF/TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-gates
(package
(name "texlive-gates")