aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-04-24 00:25:34 -0400
committerJohn Kehayias <john.kehayias@protonmail.com>2023-04-24 00:25:34 -0400
commit0094b2b25f34ff4f5e0f37c56b3a67c05639e49a (patch)
tree1be31befa252afc2d7b3d67c36670ece004de1a6 /gnu/packages
parent519694209e790cef1fff9bb0fec1be3f2ba63288 (diff)
downloadguix-0094b2b25f34ff4f5e0f37c56b3a67c05639e49a.tar.gz
guix-0094b2b25f34ff4f5e0f37c56b3a67c05639e49a.zip
gnu: python-sure: Update to 2.0.1.
* gnu/packages/python-xyz.scm (python-sure): Update to 2.0.1. [native-inputs]: Add python-rednose.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 639e2b42e2..f755cd12f4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -20807,19 +20807,19 @@ while only declaring the test-specific fields.")
(define-public python-sure
(package
(name "python-sure")
- (version "1.4.11")
+ (version "2.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sure" version))
(sha256
(base32
- "1and0drq8w9iplsic22n2h7hkpyq03a1mbqk4sgcdqhqzdqm539w"))))
+ "1jmrskj399idw1czx6dvy2zfaijnwi02b55vx979ixp7q2mnzz68"))))
(build-system python-build-system)
(propagated-inputs
(list python-mock python-six))
(native-inputs
- (list python-nose))
+ (list python-nose python-rednose))
(home-page "https://github.com/gabrielfalcao/sure")
(synopsis "Automated testing library in python for python")
(description