aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2020-09-23 14:50:19 +0200
committerGuillaume Le Vaillant <glv@posteo.net>2020-09-23 14:50:19 +0200
commit23744435613aa040beacc61a0825cc72280da80a (patch)
tree8bdff27c5b3dc088d923e91a14a38f6a6b9fa661 /gnu/packages/wget.scm
parent0057027f81a7efed76f9bd983bc827ae1b66d9cf (diff)
parent7e463dd16b7e273011f0beafa57a89fa2d525f8b (diff)
downloadguix-23744435613aa040beacc61a0825cc72280da80a.tar.gz
guix-23744435613aa040beacc61a0825cc72280da80a.zip
Merge branch 'staging' into wip-lisp
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index 7950b3b729..1092237a03 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -4,6 +4,7 @@
;;; Copyright © 2016, 2017, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -56,10 +57,10 @@
(inputs
`(("gnutls" ,gnutls)
("libidn2" ,libidn2)
- ("libpsl" ,libpsl)
- ("lzip" ,lzip)))
+ ("libpsl" ,libpsl)))
(native-inputs
- `(("pkg-config" ,pkg-config)
+ `(("lzip" ,lzip)
+ ("pkg-config" ,pkg-config)
("perl" ,perl)
("python" ,python) ;for testenv suite
("perl-http-daemon" ,perl-http-daemon)