aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tmux.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 23:53:17 +0200
committerMarius Bakke <marius@gnu.org>2020-07-24 23:53:17 +0200
commitcbe96f14700f4805552c47d5f163a75c35f86575 (patch)
treed7791d29b283507bb8953a292d764b24774c955c /gnu/packages/tmux.scm
parent337333c2567bdf767fdc8e04520c4bc0c8b33784 (diff)
parent7a9a27a051a04a7fee2e7fe40127fedbe9112cfd (diff)
downloadguix-cbe96f14700f4805552c47d5f163a75c35f86575.tar.gz
guix-cbe96f14700f4805552c47d5f163a75c35f86575.zip
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/tmux.scm')
-rw-r--r--gnu/packages/tmux.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/tmux.scm b/gnu/packages/tmux.scm
index c028a885d2..c81b526999 100644
--- a/gnu/packages/tmux.scm
+++ b/gnu/packages/tmux.scm
@@ -74,7 +74,7 @@ continue running in the background, then later reattached.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/jimeh/tmux-themepack.git")
+ (url "https://github.com/jimeh/tmux-themepack")
(commit commit)))
(sha256
(base32
@@ -104,7 +104,7 @@ continue running in the background, then later reattached.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/jimeh/tmuxifier.git")
+ (url "https://github.com/jimeh/tmuxifier")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -151,7 +151,7 @@ windows.")
(method git-fetch)
;; PyPI source tarball does not include tests.
(uri (git-reference
- (url "https://github.com/tmux-python/libtmux.git")
+ (url "https://github.com/tmux-python/libtmux")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -196,7 +196,7 @@ with live tmux sessions.")
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/edouardklein/daemux.git")
+ (url "https://github.com/edouardklein/daemux")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
@@ -231,7 +231,7 @@ them, etc., by attaching to the corresponding pane in tmux.")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/greymd/tmux-xpanes.git")
+ (url "https://github.com/greymd/tmux-xpanes")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256