aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:50:46 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:31 +0200
commite5126bc42b46674165a5ef13d71172e9fc5d56f8 (patch)
tree696a7139aa66e46074c6d8cf3ee3d602f762402c /gnu/packages/tex.scm
parent2b7eaa04582d9694206d6f0e34140a85b69a67eb (diff)
downloadguix-e5126bc42b46674165a5ef13d71172e9fc5d56f8.tar.gz
guix-e5126bc42b46674165a5ef13d71172e9fc5d56f8.zip
gnu: Add texlive-sides.
* gnu/packages/tex.scm (texlive-sides): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0a92451d62..822abbd14d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11481,6 +11481,25 @@ electrical and electronics engineers and graph theorists.")
the shuffle product which is used in some part of mathematics and physics.")
(license license:public-domain)))
+(define-public texlive-sides
+ (package
+ (name "texlive-sides")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/sides/" "tex/latex/sides/")
+ (base32
+ "0lffwhb6px6f09f8jk6r9kvfh49dl5n0461b261mk2sr6fgyxrfz")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/sides")
+ (synopsis "LaTeX class for typesetting stage plays")
+ (description
+ "This is a LaTeX class for typesetting stage plays, based on the
+@code{plari} class. It has been updated and several formatting changes have
+been made to it.")
+ (license license:gpl3+)))
+
(define-public texlive-simplebnf
(package
(name "texlive-simplebnf")