aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 00:20:28 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:14 +0200
commit89a13e7815e9b5160bdf9c613491ebfb31071096 (patch)
treef229520a3c43fa669a3547d7bb1e7ed3e5bd6719 /gnu/packages/tex.scm
parent234967d21e3933d493d8030751d8cf1b93b1046b (diff)
downloadguix-89a13e7815e9b5160bdf9c613491ebfb31071096.tar.gz
guix-89a13e7815e9b5160bdf9c613491ebfb31071096.zip
gnu: Add texlive-elocalloc.
* gnu/packages/tex.scm (texlive-elocalloc): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e0762d78ed..011d6ec5ae 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16981,6 +16981,27 @@ electrocardiograms (ECG). It can generate different types of wave.")
using the standard LaTeX2e @code{picture} environment.")
(license license:lppl1.3+)))
+(define-public texlive-elocalloc
+ (package
+ (name "texlive-elocalloc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/elocalloc/"
+ "source/latex/elocalloc/"
+ "tex/latex/elocalloc/")
+ (base32
+ "121hpnka88y6laayjbhgiphbqn8qv42024bjda21qcc076s4b632")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/elocalloc")
+ (synopsis "Local allocation macros for LaTeX 2015")
+ (description
+ "This package provides local allocation macros, with names taken from
+@file{etex.sty} but with implementation based on the LaTeX 2015 allocation
+macros.")
+ (license license:lppl)))
+
(define-public texlive-endofproofwd
(package
(name "texlive-endofproofwd")