aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:35:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:25 +0200
commit823fa92396e69237b00b5c000072bd8a633a82ed (patch)
tree1b1e97fc32edcc01ec9ed7db264217d0c6bb0854 /gnu/packages/tex.scm
parent0c4f2f31503482c4cfa348419eb950e2eae8b39e (diff)
downloadguix-823fa92396e69237b00b5c000072bd8a633a82ed.tar.gz
guix-823fa92396e69237b00b5c000072bd8a633a82ed.zip
gnu: Add texlive-juramisc.
* gnu/packages/tex.scm (texlive-juramisc): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e10cf671f7..6097272dc6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7385,6 +7385,25 @@ helps you to handle abbreviations and creates a list of those (pre-defined)
abbreviations that have actually been used in the document.")
(license license:gpl3+)))
+(define-public texlive-juramisc
+ (package
+ (name "texlive-juramisc")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/juramisc/" "tex/latex/juramisc/")
+ (base32
+ "0ka6gmlb0vlg0317ihjnlklvaajj4rrbi7c2iisngz69fgjm26iy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/juramisc")
+ (synopsis "Typesetting German juridical documents")
+ (description
+ "This package provides a collection of classes for typesetting court
+sentences, legal opinions, books and dissertations for German lawyers.
+A @code{jurabook} class is also provided, which may not yet be complete.")
+ (license license:lppl)))
+
(define-public texlive-karnaugh
(package
(name "texlive-karnaugh")