aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-12 22:11:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:03 +0200
commit7fe034159148c1798219f89373e36afc2ffbccb7 (patch)
treebff89b0ef2fa5347ae0f53031ccae4d53e49e65d /gnu/packages/tex.scm
parent3cf7468dfef153ef2fb17c84898fe0f2d0209a68 (diff)
downloadguix-7fe034159148c1798219f89373e36afc2ffbccb7.tar.gz
guix-7fe034159148c1798219f89373e36afc2ffbccb7.zip
gnu: Add texlive-callouts.
* gnu/packages/tex.scm (texlive-callouts): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bb4cfd820d..c1813f8357 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -16484,6 +16484,25 @@ package that implements a document level interface, and a command line tool
that generates the external graphics.")
(license license:lppl1.3+)))
+(define-public texlive-callouts
+ (package
+ (name "texlive-callouts")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/callouts/" "tex/latex/callouts/")
+ (base32
+ "1yb2vc1wiffap0dbq0jw40ax9kmk6np269ayij67vcmg0iqnmb11")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/callouts")
+ (synopsis "Put simple annotations and notes inside a picture")
+ (description
+ "The package defines the @code{annotation} environment in which callouts,
+notes, arrows, and the like can be placed to describe certain parts of
+a picture.")
+ (license license:lppl)))
+
(define-public texlive-gates
(package
(name "texlive-gates")