aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:46:36 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:29 +0200
commit79ef8cec5a441510cbd00867e1dad9397dabb248 (patch)
treeaa4f74de6c9707c5795fe3b05315e4404495f739 /gnu/packages/tex.scm
parentdb82b442f2055c176845e004fa895aa890dfe7f1 (diff)
downloadguix-79ef8cec5a441510cbd00867e1dad9397dabb248.tar.gz
guix-79ef8cec5a441510cbd00867e1dad9397dabb248.zip
gnu: Add texlive-qobitree.
* gnu/packages/tex.scm (texlive-qobitree): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6efab395ee..16cafab383 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10892,6 +10892,25 @@ modern eyes.")
@code{listings} package.")
(license license:bsd-3)))
+(define-public texlive-qobitree
+ (package
+ (name "texlive-qobitree")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/qobitree/" "tex/latex/qobitree/")
+ (base32
+ "1pzy5i8fi37zhkpsrh179qd4gp8ahwk8s2gw6261kjjiqf6p6znc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/qobitree")
+ (synopsis "LaTeX macros for typesetting trees")
+ (description
+ "This package provides commands @code{\\branch} and @code{\\leaf} for
+specifying the elements of the tree; you build up your tree with those
+commands, and then issue the @code{\\tree} command to typeset the whole.")
+ (license license:lppl)))
+
(define-public texlive-qsharp
(package
(name "texlive-qsharp")