aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-05-15 21:55:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:11:39 +0200
commit492b7903a90fe60b62d3ea06ba3581f04028a9be (patch)
tree55de2bcf99c244930798c6cf0f5f513a07cf5474 /gnu/packages/tex.scm
parent32c17d6ab3d807528b9a71c402d58518265def04 (diff)
downloadguix-492b7903a90fe60b62d3ea06ba3581f04028a9be.tar.gz
guix-492b7903a90fe60b62d3ea06ba3581f04028a9be.zip
gnu: texlive-wasy: Refresh package definition.
* gnu/packages/tex.scm (texlive-wasy): Remove SIMPLE-TEXLIVE-PACKAGE call.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 11 insertions, 10 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47cd09a07d..1f8b4be9df 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8556,16 +8556,17 @@ natural width.")
(define-public texlive-wasy
(package
- (inherit (simple-texlive-package
- "texlive-wasy"
- (list "/fonts/source/public/wasy/"
- "/fonts/tfm/public/wasy/"
- "/tex/plain/wasy/"
- "/doc/fonts/wasy/")
- (base32
- "1swzxgld3lndi5q0q6zkwbw06ndh13fvp04as7zpwyhh646s0hbx")
- #:trivial? #t))
- (home-page "https://www.ctan.org/pkg/wasy")
+ (name "texlive-wasy")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/wasy/" "fonts/source/public/wasy/"
+ "fonts/tfm/public/wasy/" "tex/plain/wasy/")
+ (base32
+ "1swzxgld3lndi5q0q6zkwbw06ndh13fvp04as7zpwyhh646s0hbx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/wasy")
(synopsis "Waldi symbol fonts")
(description "This package provides the @code{wasy} (Waldi symbol) fonts,
in the Metafont and Adobe Type 1 formats. Support under LaTeX is provided by