aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:09:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:49 +0200
commit2efd2a8d114fd50cc0cb98184c01b8c6b397ca24 (patch)
tree33b44e18eac0d7994e33926210b264b957bfafb6 /gnu/packages/tex.scm
parentd70b22da94973513e618d763d7016295271609c2 (diff)
downloadguix-2efd2a8d114fd50cc0cb98184c01b8c6b397ca24.tar.gz
guix-2efd2a8d114fd50cc0cb98184c01b8c6b397ca24.zip
gnu: Add texlive-xlop.
* gnu/packages/tex.scm (texlive-xlop): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dacc94fba6..969c36d41e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4043,6 +4043,26 @@ evaluation result is stored in automatically labeled variables. A file is
automatically created storing inputs and outputs.")
(license license:lppl1.3c)))
+(define-public texlive-xlop
+ (package
+ (name "texlive-xlop")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/xlop/" "tex/generic/xlop/")
+ (base32
+ "1yqks7jvb5ikg2xx038rsxbkhagms1zqjmipnv49rqliavcq03gj")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/xlop")
+ (synopsis "Calculate and display arithmetic operations")
+ (description
+ "Xlop (eXtra Large OPeration) will typeset arithmetic problems either
+in-line or as in school (using French school conventions). Many other
+features allow to deal with numbers (tests, display, some high level
+operations, etc.)")
+ (license license:lppl1.3+)))
+
(define-public texlive-lcdftypetools
(package
(name "texlive-lcdftypetools")