aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:54:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:32 +0200
commit2aea0a9bc35e4e5039311571a3e2376427c2dc14 (patch)
tree7a7d51138cade0c2b9b34ce4b742c0188548722a /gnu/packages/tex.scm
parent084594ddfbf7a75c763da0649da0b0f9d06783df (diff)
downloadguix-2aea0a9bc35e4e5039311571a3e2376427c2dc14.tar.gz
guix-2aea0a9bc35e4e5039311571a3e2376427c2dc14.zip
gnu: Add texlive-verse.
* gnu/packages/tex.scm (texlive-verse): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 37c215ed99..0ee5f0c758 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12819,6 +12819,26 @@ fonts, in both Metafont and Type 1 formats.")
(description "This package provides MetaPost macros for Venn diagrams.")
(license license:lppl)))
+(define-public texlive-verse
+ (package
+ (name "texlive-verse")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/verse/" "source/latex/verse/"
+ "tex/latex/verse/")
+ (base32
+ "0v54xgn9d91xsjcy5dmgs5r50amvqnakyc7hymdzbqkv5cz2dd3r")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/verse")
+ (synopsis "Aids for typesetting simple verse")
+ (description
+ "The package provides aids for typesetting simple verses; the package is
+strong on layout, from simple alternate-line indentation to the @code{Mouse's
+tale} from @emph{Alice in Wonderland}.")
+ (license license:lppl)))
+
(define-public texlive-vlna
(package
(name "texlive-vlna")