aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:12:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:50 +0200
commit203bb57413599622f17c4d8bc628af423f227776 (patch)
treec31d5ba6f789ea72522c4993b86a6e30a0676dde /gnu/packages/tex.scm
parent92ca4ac79b1741af6c084f3e79715c45b7cce08a (diff)
downloadguix-203bb57413599622f17c4d8bc628af423f227776.tar.gz
guix-203bb57413599622f17c4d8bc628af423f227776.zip
gnu: Add texlive-poormanlog.
* gnu/packages/tex.scm (texlive-poormanlog): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1c6226fdd1..36d4514c90 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3478,6 +3478,26 @@ manually.")
Mary's Road fonts, in a Plain TeX environment.")
(license license:public-domain)))
+(define-public texlive-poormanlog
+ (package
+ (name "texlive-poormanlog")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/poormanlog/"
+ "tex/generic/poormanlog/")
+ (base32
+ "1wbpjxjn3bvi4bmcq62ydafc8a72wq2vhzfx2gcn20sn3x4qc0hg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/poormanlog")
+ (synopsis "Logarithms and powers with (almost) 9 digits")
+ (description
+ "This small package (usable with Plain e-TeX, LaTeX, or others) with no
+dependencies provides two fast expandable macros computing logarithms in base
+10 and fractional powers of 10.")
+ (license license:lppl1.3c)))
+
(define-public texlive-present
(package
(name "texlive-present")