aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:40:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:27 +0200
commit15e5f83866ea91c679f8c553287cbcf1ecf56f8e (patch)
tree4c09b0ec8cc5a010390e6abc9f08d1cb10e40095 /gnu/packages/tex.scm
parent14e27ebe21ba552ac8212b53bcb817835c4d91c5 (diff)
downloadguix-15e5f83866ea91c679f8c553287cbcf1ecf56f8e.tar.gz
guix-15e5f83866ea91c679f8c553287cbcf1ecf56f8e.zip
gnu: Add texlive-metrix.
* gnu/packages/tex.scm (texlive-metrix): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e464431a67..48c89dafcb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9264,6 +9264,26 @@ ranging from very simple (lines and circles) to rather intricate (uncommon
geometric transformations, fractals, bitmap, etc).")
(license license:gpl1+)))
+(define-public texlive-metrix
+ (package
+ (name "texlive-metrix")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/metrix/" "source/latex/metrix/"
+ "tex/latex/metrix/")
+ (base32
+ "185w7pgil8zix0czvd69l5pv6pcjc0n4nfbllm5v5mzr31sc0k5j")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/metrix")
+ (synopsis "Typeset metric marks for Latin text")
+ (description
+ "The package may be used to type the prosodics/metrics of (Latin) verse;
+it provides macros to typeset the symbols standing alone, and in combination
+with symbols, giving automatic alignment.")
+ (license license:lppl1.3c)))
+
(define-public texlive-mex
(package
(name "texlive-mex")