aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:01:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:40 +0200
commit02da2c8c8a36ca65f3afcefa2894cf10206deaa2 (patch)
tree6fc4f41f595d5720c31838cdd906bd3c94c4b8a7 /gnu/packages/tex.scm
parent7151746bb58ab42d7b55f36bfa7611f1ad703197 (diff)
downloadguix-02da2c8c8a36ca65f3afcefa2894cf10206deaa2.tar.gz
guix-02da2c8c8a36ca65f3afcefa2894cf10206deaa2.zip
gnu: Add texlive-plstmary.
* gnu/packages/tex.scm (texlive-plstmary): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ba05d076ff..03cda07c15 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3460,6 +3460,24 @@ format called @code{pfd} (plain @code{fd}) is required and must be loaded
manually.")
(license license:lppl)))
+(define-public texlive-plstmary
+ (package
+ (name "texlive-plstmary")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/plain/plstmary/" "tex/plain/plstmary/")
+ (base32
+ "03adq5fkl620z0hpbdpqcsm1qjxlr43ip1bhi5xv2izxpw952x0z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/plstmary")
+ (synopsis "St Mary's Road font support for plain TeX")
+ (description
+ "The package provides commands to produce all the symbols of the St
+Mary's Road fonts, in a Plain TeX environment.")
+ (license license:public-domain)))
+
(define-public texlive-tex
(package
(name "texlive-tex")