aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
committerJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
commitd726b954baaeff876ce9728e00920fa45f529f9a (patch)
tree4b767b7586a1082dd2691bc33c3e45ace044e6e5 /gnu/packages/sync.scm
parent9a74a7db8626bc139307d115f5cec2648f5273ad (diff)
parente165a2492d73d37c8b95d6970d453b9d88911ee6 (diff)
downloadguix-d726b954baaeff876ce9728e00920fa45f529f9a.tar.gz
guix-d726b954baaeff876ce9728e00920fa45f529f9a.zip
Merge branch 'master' into core-updates
Conflicts: gnu/packages/ruby.scm
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index c4bc5dd82f..9f1c5e349f 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -64,7 +64,7 @@
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/meganz/MEGAcmd.git")
+ (url "https://github.com/meganz/MEGAcmd")
(commit (string-append version "_Linux"))
(recursive? #t)))
(sha256
@@ -266,7 +266,7 @@ their folder.
(origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/axkibe/lsyncd.git")
+ (url "https://github.com/axkibe/lsyncd")
(commit (string-append "release-" version))))
(file-name (git-file-name name version))
(sha256
@@ -360,14 +360,14 @@ over the Internet in an HTTP and CDN friendly way;
(define-public rclone
(package
(name "rclone")
- (version "1.52.1")
+ (version "1.52.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/rclone/rclone/releases/download/"
"v" version "/rclone-v" version ".tar.gz"))
(sha256
- (base32 "0lvmm3qpdix4mnip1dfyawsdvzbcdxw0b0zz7xbgmicbfv1vlpx9"))))
+ (base32 "1y0ysdbqqb1dj8daziwwhz531c7kfr7f9fsvc7xyg4ysppz1qxfq"))))
;; FIXME: Rclone bundles some libraries Guix already provides. Need to
;; un-bundle them.
(build-system go-build-system)