aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/sml.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-07-24 23:53:17 +0200
committerMarius Bakke <marius@gnu.org>2020-07-24 23:53:17 +0200
commitcbe96f14700f4805552c47d5f163a75c35f86575 (patch)
treed7791d29b283507bb8953a292d764b24774c955c /gnu/packages/sml.scm
parent337333c2567bdf767fdc8e04520c4bc0c8b33784 (diff)
parent7a9a27a051a04a7fee2e7fe40127fedbe9112cfd (diff)
downloadguix-cbe96f14700f4805552c47d5f163a75c35f86575.tar.gz
guix-cbe96f14700f4805552c47d5f163a75c35f86575.zip
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/sml.scm')
-rw-r--r--gnu/packages/sml.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/sml.scm b/gnu/packages/sml.scm
index d441dcf638..6db8028177 100644
--- a/gnu/packages/sml.scm
+++ b/gnu/packages/sml.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2017 Andy Patterson <ajpatter@uwaterloo.ca>
;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2019 Brett Gilio <brettg@gnu.org>
+;;; Copyright © 2019, 2020 Brett Gilio <brettg@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -33,16 +33,16 @@
(define-public polyml
(package
(name "polyml")
- (version "5.8")
+ (version "5.8.1")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://github.com/polyml/polyml.git")
+ (url "https://github.com/polyml/polyml")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
(base32
- "1jabrf9cnmsppawga6q5pjiq1cdayilxp66fkxykczs6vv2gz7f9"))))
+ "1ag7n55ym1zxksi89dvs17j6iaa58v4mg47s92zpa1b49k4fql1k"))))
(build-system gnu-build-system)
(inputs
`(("gmp" ,gmp)