aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@friendly-machines.com>2024-12-14 20:47:07 +0100
committerDanny Milosavljevic <dannym@friendly-machines.com>2024-12-14 21:30:42 +0100
commitee2231f86f061ed5161b35ede58fcf12edffb5dc (patch)
tree206a5681119cd2f380c75c527d872dfc96633da6 /gnu/packages/python-xyz.scm
parentaf027c815fbfa12d1f73460bb93dcab479a7b297 (diff)
downloadguix-ee2231f86f061ed5161b35ede58fcf12edffb5dc.tar.gz
guix-ee2231f86f061ed5161b35ede58fcf12edffb5dc.zip
gnu: python-jupyter-client: Fix build.
* gnu/packages/python-xyz.scm (python-jupyter-client)[arguments]<#:phases> [check]: Ignore DeprecationWarning. Change-Id: I62fe07725e8aaf2bd7d5c4022f11237320727cfe
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f39a544da2..bf5afd67da 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -12982,7 +12982,7 @@ installing @code{kernelspec}s for use with Jupyter frontends.")
(setenv "HOME" "/tmp")
;; jupyter-core demands this be set.
(setenv "JUPYTER_PLATFORM_DIRS" "1")
- (invoke "pytest" "-vv"
+ (invoke "pytest" "-vv" "-Wignore::DeprecationWarning"
"-k"
;; XXX "RuntimeError: Kernel died before replying
;; to kernel_info", but there's no more