aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2022-11-16 19:48:33 -0600
committerChristopher Baines <mail@cbaines.net>2022-11-22 09:24:15 +0000
commiteda5e9aaafeacc0e21dbf43200d79b91fc1e38ed (patch)
treec83515893651bc752300f9919521dc88569be0f0 /gnu/packages/python-xyz.scm
parentbb67d7d99decd416b0235593913d23aeaddce734 (diff)
downloadguix-eda5e9aaafeacc0e21dbf43200d79b91fc1e38ed.tar.gz
guix-eda5e9aaafeacc0e21dbf43200d79b91fc1e38ed.zip
gnu: python-pudb: Add python-numpy native-input.
This is an optional test dependency. * gnu/packages/python-xyz.scm (python-pudb)[native-inputs]: Add python-numpy. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4ee572096f..a88075cefa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -29627,7 +29627,7 @@ development, testing, production]};
(lambda* (#:key tests? #:allow-other-keys)
(when tests?
(invoke "pytest" "-vv")))))))
- (native-inputs (list python-pytest python-pytest-mock))
+ (native-inputs (list python-pytest python-pytest-mock python-numpy))
(propagated-inputs (list python-jedi python-pygments python-urwid
python-urwid-readline))
(home-page "https://documen.tician.de/pudb/")