aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorJosselin Poiret <dev@jpoiret.xyz>2024-02-05 14:24:16 +0100
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:44:53 +0200
commitd359f8555ddc8966e240dbef89b62d9055de4ef4 (patch)
tree2e5dee16784fa948ed9f5878655e18839dfc8945 /gnu/packages/python-xyz.scm
parente1b987e5ec7ba791800028f7e1b060d5e9f3ed06 (diff)
downloadguix-d359f8555ddc8966e240dbef89b62d9055de4ef4.tar.gz
guix-d359f8555ddc8966e240dbef89b62d9055de4ef4.zip
gnu: python-cython: Add libxcrypt dependency.
* gnu/packages/python-xyz.scm (python-cython): Add libxcrypt dependency. Change-Id: I7a7c16eb8618b38c8e2758dcb19981b108c9ce7b
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index df3fd2ba55..bd0e3132aa 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8411,6 +8411,9 @@ provides additional functionality on the produced Mallard documents.")
;; because we need libpython3.3m.so
(inputs
(list python))
+ (native-inputs
+ ;; Needed for some tests that link against it.
+ (list libxcrypt))
(arguments
`(#:phases
(modify-phases %standard-phases