aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorGuillaume Le Vaillant <glv@posteo.net>2024-12-19 16:11:38 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2024-12-19 16:11:38 +0100
commit07b4b1d055c36c6c61d39273c26974771dbfe805 (patch)
tree357ee3a30ffacbe3d9b54fa1a5283e6e20ece361 /gnu/packages/python-xyz.scm
parent5634bc206d82a867850c86044c423b0a8700f34e (diff)
downloadguix-07b4b1d055c36c6c61d39273c26974771dbfe805.tar.gz
guix-07b4b1d055c36c6c61d39273c26974771dbfe805.zip
gnu: python-gamera: Update to 4.0.1.
* gnu/packages/python-xyz.scm (python-gamera): Update to 4.0.1. [arguments]: Update 'check' phase. Change-Id: Ie0817e0c22db8417f9bd3e28aed4d0711ce71ab0
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index dec2bdeaed..29aa1d5682 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -34232,14 +34232,14 @@ process.")
(define-public python-gamera
(package
(name "python-gamera")
- (version "4.0.0")
+ (version "4.0.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://gamera.informatik.hsnr.de/download/"
"gamera-" version ".tar.gz"))
(sha256
- (base32 "0fhlwbvpm3k54n4aa1y6qd348jqrb54ak9p0ic16drx7f07dsq05"))
+ (base32 "1apgjqdlsm0kx05jlpaw4398b6i2317yrw3jd8wp83w3pqmg34ps"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -34263,8 +34263,6 @@ process.")
;; Some tests require a writable HOME directory and test
;; directory.
(setenv "HOME" "/tmp")
- (mkdir "tests/tmp") ;the code assumes this directory exists
- ;; (for-each make-file-writable (find-files "tests"))
(with-directory-excursion "tests"
(invoke "pytest" "-vv"
;; This test causes gamera/gendoc.py to be loaded,